14 April 2008

gdesklets has been pwned

i found some useful info on getting gdesklets to work in gutsy ubuntu (7.10). i'm finding that the forums have way more questions than answers on the whole.
replace the first line in these files:

/usr/lib/gdesklets/gdesklets
/usr/lib/gdesklets/gdesklets-shell
/usr/lib/gdesklets/gdesklets-daemon
/usr/lib/gdesklets/gdesklets-migration-tool
that says "#! /usr/bin/env python" and just add "2.4" so it looks like "#! /usr/bin/env python2.4". Of course you would have to have python 2.4 installed to make this work.Good luck!

1 comment:

  1. Remember that when dealing with forums, there are always more questions than answers. It's not just linux.

    ReplyDelete